Starting Eclipse: Could not load SWT library

Recently i installed Ubuntu on my system and was configuring JDK, Eclipse IDE on that. After Installing JDK on Ubuntu System i managed to installed Eclipse IDE using Ubuntu Software Center. Now i clicked on Eclipse icon to start the software but it start throwing error and told me to refer to following logs.

On opening this log file i got the following details:

To resolve the above error we have to link the swt library as shown below.

Tagged . Bookmark the permalink.

One Response to Starting Eclipse: Could not load SWT library

  1. Jay says:

    Thanks! This worked for mint13.

Leave a Reply